INJELEA

IN Jedem Ende Liegt Ein Anfang
Fritzbox 7490

Mein O2-Anschluss, die O2-Hotline und meine Suche nach der Lösung des Problems

Ich habe einen DSL-/Festnetzvertrag bei O2. Nach einem holprigen Start schien es zu funktionieren mit uns beiden. Doch dann ist meine geschäftliche Rufnummer manchmal nicht erreichbar. Wenn ich Geschäftspartner anrufe, sehen sie manchmal eine unbekannte Nummer. Plötzlich spielt mein Anschluss verrückt. Eigentlich dachte ich, die O2-Hotline würde mir als Geschäftskunden helfen. Tat sie auch. Bis…

Am 29. Mai erwarte ich auf meinem geschäftlichen Anschluss mit der Endnummer 48 einen Anruf. Wenige Minuten nach dem vereinbarten Zeitpunkt erhalte ich eine Mail mit der Information, dass mein Anschluss nicht erreichbar sei. Als ich unmittelbar darauf die Gesprächspartnerin mit meinem DECT-Telefon anrufe, erzählt sie mir, dass eine andere Rufnummer angezeigt wird: Eine Rufnummer mit der Endnummer 38. Diese Rufnummer ist mir zwar ebenfalls zugeteilt ist, aber niemand kennt sie. Nachdem das Gespräch beendet ist, kann ich das Problem nachvollziehen: Bei einem Anruf mit meinem Smartphone auf der *48 erhalte ich eine Ansage, dass der Anschluss nicht erreichbar sei. Rufe ich mit meinem DECT-Telefon auf meinem Smartphone an, wird mir die *38 angezeigt.

Fritzbox 7490 (Telefoniegeräte, 02.06.2015)

Fritzbox 7490 (Telefoniegeräte, 02.06.2015, nach dem Kreuztausch)

Ich benutze als DECT-Telefon ein Fritz!Fon an der Fritzbox 7490 von O2. Für dieses DECT-Telefon ist der Anschluss mit der Endnummer 48 als angehende und abgehende Rufnummer im Router konfiguriert. Die Rufnummer *38 ist als ankommende aber nicht als abgehende Rufnummer konfiguriert. Dessen bin ich mir sicher, aber ich kontrolliere die Konfiguration im Router. Alles ist dort so, wie ich es in Erinnerung habe und scheint in Ordnung. Nur dass es nicht so funktioniert, wie es konfiguriert ist.

Ich bin mir nicht sicher, ob ich den Router durchstartete oder nicht. Auf jeden Fall funktioniert am Nachmittag der Anschluss wieder wie konfiguriert. Ich vermute “Folgeschäden” eines Anrufs am Vortag bei O2. Denn obwohl ich einen Tarif mit “bis zu” 16 MBit/s habe, hatte ich Anfangs gerade einmal 10.x und dann lange Zeit 9,3 oder 9,4 MBit/s. In der letzten Zeit jedoch sind es oft gerade einmal 8,3 MBit/s (laut Anzeige der Fritzbox). Morgen kommt deswegen ein Telekom-Techniker. Ein paar Minuten nach dem Telefonat legte mein Router plötzlich einen Neustart hin. Vielleicht machten Techniker irgend etwas, was ihn dazu veranlasste. Wer weiß, was O2 alles machen kann mit dem Router. Ich nicht. Vielleicht brachte das Irgend etwas die Rufnummernzuordnung durcheinander, reime ich mir zusammen. Jedenfalls funktioniert die Rufnummernzuordnung wieder. Zumindest habe ich keinen Anlass, daran zu zweifeln. Irgendwie. Allerdings denke ich auch nicht mehr daran, das zu kontrollieren.

Heute mittag rufe ich meine Frau im Büro an. Sie meldet sich förmlich mit dem Namen des Unternehmens und mit ihrem Namen, sagt freundlich guten Tag. Ich gehe auf ihren Scherz ein (schließlich sieht sie meine Telefonnummer) und melde mich ebenfalls förmlich. Nach einem “Ach Du?” erfahre ich von ihr, dass sie die angezeigte Telefonnummer nicht kennt. Es ist die *38. Also wieder dasselbe Problem wie vor ein paar Tagen.

Nach dem Telefonat kontrolliere ich die Konfiguration. Alles sieht in Ordnung aus. Nur, dass entgegen der Konfiguration die *38 bei Gesprächspartnern angezeigt wird, obwohl als abgehende Telefonnummer für mein Fritz!Fon die *48 konfiguriert ist. Und wenn ich mit dem Smartphone dort anrufe, ist der Anschluss nicht erreichbar. Ich habe ein zweites Fritz!Fon, für das eine andere abgehende und eine andere ankommende Telefonnummer (und zwar nur diese) konfiguriert ist. Auch das prüfe ich. Es funktioniert richtig.

Ich rufe bei der O2-Hotline an. Der Mitarbeiter nimmt mein Problem auf, fragt nach. Er ruft auf verschiedenen meiner Nummern an. Er sieht, dass ich mit der *38 angerufe. Die Ursache für das Problem findet er nicht. Er frage ein paar Sachen nach und meint, er könne das Problem natürlich an die Leitungstechnik weitergeben. Aber ob die was finden würden… Irgendwie kommen wir (ich weiß nicht, ob er oder ich) im Gespräch auf die Idee eines Kreuztauschs. Darauf hätte ich vor dem Telefonat kommen sollen: Ich “tausche” die beiden Fritz!Fons, in dem ich ihre Konfigurationen austausche. Was vorher das “Privatfon” ist, wird im Router mit der geschäftlichen Konfiguration belegt. Und das “Geschäftsfon” wird so wie das “Privatfon” konfiguriert. Somit kann ich ausschließen, dass es an dem “Geschäftsfon” liegt. Es ist ein nettes Telefonat mit einem freundlichen Mitarbeiter, der mit mir nach einer Lösung sucht. Wir vereinbaren, dass ich mich melde, wenn das Problem erneut auftritt.

Nach dem Gesprächsende tausche ich via Konfiguration im Router die Fritz!Fons. Dann nehme ich den Router vom Netz und starte ihn neu. Jetzt habe ich das “Geschäftsfon NEU” (*48) in der Hand (was zuvor das korrekt funktionierende “Privatfon” war). Ich rufe mit meinem Smartphon auf der *48 an. Und erhalte die Ansage, dass der Anschluss nicht erreichbar sei (“temporarily unavailable”). Ich rufe mit dem “Geschäftsfon” mit der *48 auf dem Smartphone an – und bekomme dort als Anrufer die *38 angezeigt. Das “Privatfon” (das zuvor das möglicherweise defekte “Geschäftsfon” war) zeigt sich im Test als brav und funktioniert wie konfiguriert.

Ich kontrolliere vorsichtshalber die Konfiguration im Router. Die Rufnummern sind korrekt zugeordnet. Keine Rufumleitungen, kein Callthrough, keine Wahlregeln. Alles in Ordnung. Nur, dass es nicht so funktioniert. Da es offensichtlich nicht an den Fritz!Fons liegt, gibt es für mich nur wenige offensichtlich verbleibende Möglichkeiten:

  • Der Router hat einen Schlag. Irgendwie unwahrscheinlich aber möglich. Die Konfiguration ist in Ordnung, ansonsten funktioniert er wie konfiguriert. Die DSL ist zwar langsam aber kontinuierlich zuverlässig. Aber selbst wenn er einen Schlag hat: Hey, es ist nicht mein Router. Der Router ist von O2, also ist das deren Problem. Sollte aber auch keines sein. In meinen Tarif-Zeiten mit der Telekom habe ich zwei oder drei Mal ein Problem mit einem Telekom-Router gehabt. Die haben mir ein Austauschgerät umgehend zugeschickt, mit dessen Verpackung ging das alte zurück.
  • Die Vermittlungsstelle (auch nichts anderes als ein Rechner) oder irgendein System von der Telekom (die letzte Meile) oder von O2 (also Telefónica) hat einen Schlag. Zwar auch irgendwie nicht so wirklich plausibel. Aber auch nicht unmöglich. Und wenn: Hey, das sind Systeme von Telefónica (oder deren Subunternehmer Deutsche Telekom).

In beiden Fällen gibt es eine Lösung. Und wenn es ein anderes Problem gibt, dann lässt sich das auch gemeinsam herausfinden. Ich rufe also bei der O2-Hotline an.

Ich schildere dem Mitarbeiter das Problem. Ich weise auf meinen Anruf vor einigen Minuten hin. Er fragt mich auch, ob alles richtig konfiguriert ist. Ich sage ihm, dass ich die Konfiguration geprüft hätte, dass aber trotzdem der Anschluss nicht erreichbar sei beziehungsweise die falsche abgehende Rufnummer zugeordnet sei. Nach den Informationen des Mitarbeiters ist alles in Ordnung. Ich weise darauf hin, dass im Router die richtige Konfiguration angezeigt würde. Ich hätte auch Screenshots gemacht und kontrolliert habe, und dass dennoch mein Anschluss falsch funktioniere. Der Mitarbeiter informiert mich, dass der Router in Ordnung sei. Er besteht darauf, dass alle Systeme in in Ordnung seien. Der Router würde auch die richtige Telefonnummer anzeigen. Ich verstehe irgendetwas von “es müsse an der Konfiguration des Routers liegen”. Ich rede, ich argumentiere. Ich fordere ihn auf, mir doch einfach einen Ersatzrouter zu schicken. Das erscheint mir plausibel, da anscheinend alle System auf Grün stehen, und da es nach ihm letztlich nur am Router liegen könne, dass da etwas nicht wie gewollt funktioniert. Auch wenn es nach ihm die Konfiguration sein müsse. Aber es muss ja eben am Router liegen. Und wenn nicht, ist eine Quelle ausgeschlossen.

Ich frage ihn, ob er sich weigere, das Problem zu analysieren und mir einen Ersatzrouter zu schicken. Er meint, er habe das Problem analysiert, und es liege an der Konfiguration. Es herrscht Funkstille in meinem Kopf. Ich bin Geschäftskunde und habe ein Problem, das ich analysiert habe, und das ich nach und mit meinen Informationen nicht lösen kann – weil die Ursache nach bestem Glauben und Gewissen weder an meiner Hardware noch an der Konfiguration des Routers liegen kann. Und mein Gegenüber schaut anscheinend auf irgendwelche Anzeigen, die ihm keine Lösung vorsagen. Er macht komplett dicht. Ich fasele irgendwas von “da muss ich mal wieder einen Artikel schreiben”. Irgendwann schaffe ich es noch, mich für das Gespräch zu bedanken und aufzulegen. Meine Wortwahl und mein Tonfall waren zuletzt nahe an unangemessen.

Das war zum Ende des Gesprächs ziemlich blöd von mir. Das eigentlich Blöde für mich ist, dass der Mitarbeiter sehr schnell dicht gemacht hat und das Problem auf seinen Geschäftspartner geschoben hat. Komplett. Das komplette Gespräch dauerte 6 Minuten. Davon abgezogen die Kundenidentifizierung, meine Problemschilderung zu Beginn und mein zuletzt tölpelhafter Versuch, doch noch irgendeine Art von Support oder irgendeine Möglichkeit herauszuleiern – dann bleibt nicht viel an Problembehandlung übrig. Das erste Gespräch dauerte insgesamt doppelt so lange.

Ich will einfach noch einmal kontrollieren und rufe mit dem Fritzfon (*48 als abgehende Rufnummer zugeordnet) auf meinem Smartphone an. Dort wird als ankommende Telefonnumer die 38 angezeigt. Problem.

Im Test: Eigene Rufnummer

Im Test: Eigene Rufnummer

Kurz darauf rufe ich bei unveränderter Konfiguration mit dem Fritzfon (48) erneut auf meinem Smartphone an. Dort wird als ankommende Telefonnumer die *48 angezeigt. Ich probiere kurz darauf erneut. Wieder die *48. Bei unveränderter Konfiguration dürfte das nicht geschehen. Ich kontrolliere die Konfiguration und auch die Protokolle im Router. Mir fällt im nachhinein ein, dass der zweite Mitarbeiter mir nie sagte, welche abgehende Telefonnummer ihm angezeigt wurde. Er sagte nur, dass der Router die richtige Nummer anzeigen würde (was geht da eigentlich noch alles…). Nichts Auffälliges…doch. Genau das ist nämlich auffällig:

In der Anrufliste wird kein Eintrag mit der *38 als eigene Rufnummer (abgehende Rufnummer) gezeigt.

Jetzt, gegen Ende des Artikels, versuche ich es erneut. Ich rufe vom Fritz!Fon (konfiguriert mit *48) auf dem Smartphone an. Erneut zeigt mein Smartphone die *38.

In der Anrufliste erscheint dieser Anruf nicht, weder mit *38 noch mit *48 noch mit einer anderen eigenen Rufnummer. Der erste Anruf bei der O2-Hotline wird mit *48 als eigene Rufnummer ausgewiesen – obwohl der Mitarbeiter mir bestätigte, dass die *38 angezeigt wurde. Auch mein Anruf bei meiner Frau wird mit *48 ausgewiesen obwohl sie die *38 auf ihrem Display sah. Es wird überhaupt kein ausgehender Anruf mit *38 als eigene Rufnummer ausgewiesen.

Fritzbox 7490 (Anrufliste 02.06.2015)

Fritzbox 7490 (Anrufliste 02.06.2015)

Jetzt sitze ich im Büro und habe eine Rufnummer, die nicht erreichbar ist. Und Geschäftspartnern wird eine andere, unbekannte Rufnummer angezeigt. Derzeit. Später vielleicht nicht.

Und ich habe einen Vertrag mit O2.

Und, O2, was soll ich jetzt machen?

P.S. Lesetipp: Delivering Happiness

Update (03.06.2015)

Gestern Abend hat sich @o2de auf Twitter gemeldet. Wir haben dann zu Direct Messages gewechselt und länger gechattet. Im Laufe des Chats habe ich folgende Konfigurationen getestet:

Konfiguration 1

  • Fon 1: Abgehend und eingehend auf *48 konfiguriert, sonst nichts.
  • Fon 2: Abgehend und eingehend auf *48 konfiguriert, sonst nichts.
  • Router rebooted.

Getestet:

  • Mit Smartphone händisch *48 angerufen. Ohne Freizeichen kommt direkt “derzeit nicht erreichbar”.
  • Auf 46 versucht: Freizeichen, erreichbar.

Konfiguration 2

  • Fon 1: Abgehend und eingehend auf *34 konfiguriert, sonst nichts.
  • Fon 2: Abgehend und eingehend auf *46 konfiguriert, sonst nichts.
  • Anrufbeantworter: Nur die *48 zugewiesen.

Getestet:

  • Mit Smartphone auf *34 angerufen: *34 klingelt auf Fon 1.
  • Mit Smartphone auf *46 angerufen: *46 klingelt auf Fon 2.
  • Mit Smartphone auf *48 angerufen: Direkte Ansage “nicht erreichbar”

@o2de hat mich gebeten, bei AVM nachzufragen, ob so etwas bekannt sei (nein, nicht zum Abwimmeln sondern zum Klären). Ich soll mich danach wieder melden. Außerdem bekam ich das Angebot, den Router zu tauschen.

Heute morgen habe ich die Fritz!Fons wieder so konfiguriert, wie sie es beim ersten Auftreten des Problems konfiguriert waren. Dann habe ich den Router durchgestartet. Ergebnis: Jetzt funktioniert wieder alles. Leider hatte ich nicht daran gedacht, vor der Re-Konfiguration zu testen. Und zwischen 8 und 14 Uhr kommt der Telekom-Techniker 🙁

%d Bloggern gefällt das: